Board Issues - TAMB Announcements - Tartan Army Message Board Jump to content

Board Issues


TAMB1
 Share

Recommended Posts

After the Austria game we suffered a DDoS attack which kept knocking the board over. This created issues for people getting on and threw up a number of different error messages.

We've put some things in place, upgraded the server and the board software and hopeful everything is now sorted.

Could anyone who is having issues please try logging out, and clearing their cache then logging back in.

https://kinsta.com/knowledgebase/how-to-clear-browser-cache/

If you still have issues then please email [email protected] with the details including browser and device and any error messages and I'll collate them all and try and sort any issues

Link to comment
Share on other sites

3 hours ago, chaff said:

im still having issues. whenever i open the tamb im met with a forbidden 403 

I can only view by opening an in private window on my browser

Have you tried clearing cache as per the link above?

Link to comment
Share on other sites

21 hours ago, chaff said:

On my phone yes, but i can't even open the website on my laptop to log out so using a private browser

Don't worry about the logging out bit if you can't but follow above link and clear cache for your browser, We've found that helps users.

Link to comment
Share on other sites

7 hours ago, TAMB1 said:

Don't worry about the logging out bit if you can't but follow above link and clear cache for your browser, We've found that helps users.

Im using microsoft edge, the instructions on how to do what you ask arent the same on my browser, what they show is not what i see when i follow the instructions

Link to comment
Share on other sites

47 minutes ago, chaff said:

Im using microsoft edge, the instructions on how to do what you ask arent the same on my browser, what they show is not what i see when i follow the instructions

Right, while using Edge

Press CTRL+SHIFT+Delete

A little box will appear saying "Clear Browsing Data".

Select Time Range "All Time" in the drop down menu.

Then make sure the first 4 boxes below that are ticked.

Leave the other boxes after the first 4 boxes un-ticked. ESPECIALLY Passwords!

Press "Clear Now".

Good luck.

Link to comment
Share on other sites

1 hour ago, thplinth said:

Right, while using Edge

Press CTRL+SHIFT+Delete

A little box will appear saying "Clear Browsing Data".

Select Time Range "All Time" in the drop down menu.

Then make sure the first 4 boxes below that are ticked.

Leave the other boxes after the first 4 boxes un-ticked. ESPECIALLY Passwords!

Press "Clear Now".

Good luck.

Result 👍🏻

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



×
×
  • Create New...